cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Chip Childers <chip.child...@sungard.com>
Subject Re: [DOC] Hypervisor support in 4.0: documentation question
Date Wed, 17 Oct 2012 12:59:07 GMT
On Tue, Oct 16, 2012 at 8:54 PM, Jessica Tomechak
<jessica.tomechak@gmail.com> wrote:
> I have noticed discussion on the list about moving some hypervisor code to
> the plugins directory. Please pardon me for not following all discussions
> on dev- too closely, but I'm wondering how this affects documentation.
>
> Are we supporting the 4 hypervisors KVM, Citrix XenServer, VMware, and OVM
> in ACS 4.0? And if they are supported through plugin code, and not included
> in the build by default do we need to say something explicit in each
> hypervisor section about how to build in the support for the chosen
> hypervisor?

The default build includes support for KVM, Xen and OVM.  There is an
*optional* build flag that adds VMware support.

The *community* (i.e.: Wido) is going to provide both types of
packages: Apache compatible OSS dependencies only (we've been
referring to it as OSS), and then the full build that includes code
that works with the non-Apache compatible licensed dependencies (which
we've been calling the non-oss build).

>
> Thanks,
> Jessica T.
> CloudStack Tech Pubs

Mime
View raw message