cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From prasanna <...@apache.org>
Subject Re: [ASFCS40] Query ragarding VMWARE Support
Date Fri, 14 Sep 2012 05:30:32 GMT
On 14 September 2012 10:43, Sailaja Mada <sailaja.mada@citrix.com> wrote:
> Hi,
>
> This is regarding the comment saying "Only Xen and KVM hypervisors are supported with
ASF 4.0  release"  with the bug : https://issues.apache.org/jira/browse/CLOUDSTACK-89 [VM
deployment not working and Exception on SSVM].
>
> Please confirm that we support only KVM and Xen with ASF4.0. This requires cleanup with
documentation to have only KVM and Xen server information .
>
> Thanks and Regards,
> Sailaja.M
>

VmWare, F5, NetScaler, NetApp: are not part of the ASF builds. You can
enable the support for non-OSS components by fetching the necessary
jars putting them in /usr/share/java and editing your components.xml.
Should we write a wiki on how to enable these components for end users
who will be deploying 4.0?

Mime
View raw message