cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sailaja Mada <sailaja.m...@citrix.com>
Subject RE: [ASFCS40]Issues with Netscaler
Date Wed, 12 Sep 2012 10:36:14 GMT
Thanks you for the details.

Regards,
Sailaja.M 

-----Original Message-----
From: srivatsav.prasanna@gmail.com [mailto:srivatsav.prasanna@gmail.com] On Behalf Of prasanna
Sent: Wednesday, September 12, 2012 11:24 AM
To: cloudstack-dev@incubator.apache.org
Subject: Re: [ASFCS40]Issues with Netscaler

>
> Below are the observations with Netscaler while testing with RC1.
>
> 1.     Access Network Service providers=> Netscaler  from Cloudstack UI and Tried
to view the devices :  It failed saying command:listNetscalerLoadBalancers does not exist
> 2.  Tried to add new Netscaler Device :  It failed saying  Unable to find the Network
Element implementing the Service Provider 'Netscaler'

Support will exist for NetScaler's existing features.

However, the non-oss components are currently not part of the ASF builds. NetScaler , F5,
etc expected won't work directly. Could you skip the testing of these components and do OSS
testing only?
The packaging bits still need to be sorted out on how a user will fetch non-oss dependencies
and inject them in his/her deployment.
Mime
View raw message