cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "sadhu suresh (JIRA)" <j...@apache.org>
Subject [jira] [Created] (CLOUDSTACK-185) install script for usage server asking for JSVC package
Date Fri, 21 Sep 2012 14:33:07 GMT
sadhu suresh created CLOUDSTACK-185:
---------------------------------------

             Summary: install script for usage server asking for JSVC package
                 Key: CLOUDSTACK-185
                 URL: https://issues.apache.org/jira/browse/CLOUDSTACK-185
             Project: CloudStack
          Issue Type: Bug
          Components: Install and Setup, Management Server
         Environment: Git Revision: 2a5e5b2e62a9f35d674f016e02abc1da77b95745
Git URL: https://git-wip-us.apache.org/repos/asf/incubator-cloudstack.gi
            Reporter: sadhu suresh


Steps:

1.Download the new build rhel6.3
2.Install the management server
3.try to install the usage server

Actual result:
fail to install the usage server and it looking for depency package for JSVC.i think we don't
require this package for usage server.

Also installer says no package  cloud-premium package  available





[root@rhel63 hh]# ./install.sh
Setting up the temporary repository...
Cleaning Yum cache...
Loaded plugins: product-id, subscription-manager
Updating certificate-based repositories.
Unable to read consumer identity
Cleaning repos: cloud-temp rhel
2 metadata files removed
Welcome to the Cloud.com CloudStack Installer.  What would you like to do?

    A) Install the Agent
    B) Install BareMetal Agent
    S) Install the Usage Monitor
    U) Upgrade the CloudStack packages installed on this computer
    R) Stop any running CloudStack services and remove the CloudStack packages from this computer
    E) Remove the MySQL server (will not remove the MySQL databases)
    Q) Quit

    > s
Installing the Usage Server...
Loaded plugins: product-id, subscription-manager
Updating certificate-based repositories.
Unable to read consumer identity
cloud-temp                                                                               
                                            | 1.3 kB     00:00 ...
rhel                                                                                     
                                            | 4.0 kB     00:00 ...
Setting up Install Process
No package cloud-premium available.
Resolving Dependencies
--> Running transaction check
---> Package cloud-usage.x86_64 0:4.0.0-0.22.el6.4.0 will be installed
--> Processing Dependency: jsvc for package: cloud-usage-4.0.0-0.22.el6.4.0.x86_64
--> Finished Dependency Resolution
Error: Package: cloud-usage-4.0.0-0.22.el6.4.0.x86_64 (cloud-temp)
           Requires: jsvc
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest











--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message