cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "sadhu suresh (JIRA)" <j...@apache.org>
Subject [jira] [Created] (CLOUDSTACK-85) UI:Not showing hypervisor type in AddInstance wizard
Date Thu, 13 Sep 2012 05:51:09 GMT
sadhu suresh created CLOUDSTACK-85:
--------------------------------------

             Summary: UI:Not showing hypervisor type in AddInstance wizard
                 Key: CLOUDSTACK-85
                 URL: https://issues.apache.org/jira/browse/CLOUDSTACK-85
             Project: CloudStack
          Issue Type: Bug
          Components: Management Server, UI
    Affects Versions: pre-4.0.0
         Environment: Git Revision: 03df2fa9dd45c938f72cd1866044b09d1b0cc978
Git URL: https://git-wip-us.apache.org/repos/asf/incubator-cloudstack.gi
            Reporter: sadhu suresh




steps:
1. Add advanced Zone with hyper-visor as xen
2. Click on Add Instance to deploy a Vm
3. Select the template and service offering and navigate to final screen of add Instance wizard(i.e
lauchVm screen)
3.Before click on "LauchVM" button,check the displayed attribute displayed on LauchVM page(in
add Instance wizard)

actual result:

Not shown the value for Hyper-visor type.It shows as "none"


content of the lauchVM page.please check the attached screenshot.



Name (Optional)
Add to group (Optional)
Zone
zone1
Edit
Hypervisor
(None)
Edit
Template
CentOS 5.6(64-bit) no GUI (XenServer)
Edit
Compute offering
Small Instance
Edit
Data Disk Offering
Small
Edit
Network
sadhu
Edit


Expected result:
The value should be shown for Hyper-visor Type






--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message