cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Kelcey Damage \(BBITS\)" <kel...@bbits.ca>
Subject RE: Still cannot add KVM host
Date Wed, 19 Sep 2012 20:45:02 GMT
That’s a good point I had a similar issue once and it was because I recycled a KVM host,
so there were complaints about existing storage domains in the libvirt logs. All I had to
do was delete the old data in the libvirt config folders.

Best of luck

KELCEY DAMAGE 
Infrastructure Systems Architect 
www.backbonetechnology.com 
------------------------------------------------------------------------- 
kelcey@bbits.ca 

address: 55 East 7th Ave, Vancouver, BC, V5T 1M4
tel: +1 604 713 8560 ext:114    
fax: +1 604 605 0964 
skype: kelcey.damage 
 


-----Original Message-----
From: Marcus Sorensen [mailto:shadowsor@gmail.com] 
Sent: Wednesday, September 19, 2012 1:38 PM
To: cloudstack-dev@incubator.apache.org
Subject: Re: Still cannot add KVM host

you can also check /var/log/libvirt/libvirtd.log to see what error libvirt might be throwing
about creating storage.

On Wed, Sep 19, 2012 at 10:26 AM, Busy Dev <busydev6@gmail.com> wrote:
> I'm using NFS for both primary and secondary (which are hosted by the 
> same machine that hosts the management server).
>
>
> On Wed, Sep 19, 2012 at 12:13 PM, Kelceydamage@bbits <kelcey@bbits.ca>wrote:
>
>> I just caught that error in the logs too.
>>
>> Might I ask what solution your running for primary storage? And how 
>> it's connected to ACS?
>>
>> Sent from my iPhone
>>
>> On Sep 19, 2012, at 7:45 AM, Busy Dev <busydev6@gmail.com> wrote:
>>
>> > I'll verify that.  I know the secondary storage is available... 
>> > didn't
>> try
>> > the primary one - but both primary and secondary are located on the 
>> > same server.
>>


Mime
View raw message