cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Edison Su <Edison...@citrix.com>
Subject RE: Update on wrapping DevCloud into a Vagrant Box
Date Mon, 30 Jul 2012 16:24:33 GMT


> -----Original Message-----
> From: Chip Childers [mailto:chip.childers@sungard.com]
> Sent: Monday, July 30, 2012 6:02 AM
> To: cloudstack-dev@incubator.apache.org
> Subject: Re: Update on wrapping DevCloud into a Vagrant Box
> 
> Edison,
> 
> I'm working on converting the second phase of the devcloudsetup.sh
> script to puppet, but I ran into this issue.
> 
> Looking for help understanding what you were doing here:
> 
> In this section of the script:
> 
> 107     echo "configure xcp"
> 108     wget $fileSvr/echo -P /usr/lib/xcp/plugins/
> 109     chmod -R 777 /usr/lib/xcp
> 
> I'm not sure what the wget URL is supposed to be.  I currently get a
> 404 when I manually execute that step:
> 
> oot@devcloud:~# wget http://download.cloud.com/templates/devcloud/echo
> -P /usr/lib/xcp/plugins/
> --2012-07-30 02:31:55--
> http://download.cloud.com/templates/devcloud/echo
> Resolving download.cloud.com (download.cloud.com)... 205.251.242.165
> Connecting to download.cloud.com
> (download.cloud.com)|205.251.242.165|:80... connected.
> HTTP request sent, awaiting response... 404 Not Found
> 2012-07-30 02:31:56 ERROR 404: Not Found.

Can you try again? I uploaded http://download.cloud.com/templates/devcloud/echo already.

Mime
View raw message