cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Pranav Saxena <pranav.sax...@citrix.com>
Subject Problem while submitting a patch for code changes in messages.properties
Date Mon, 02 Jul 2012 17:39:19 GMT
Hi all ,

I had an issue while creating a review request for the patch I tried to upload , while I made
some changes to messages.properties file. I work on my private branch and then generate a
patch using  "gitg "and then apply it to the apache 3.0.x branch (git am <patch name>)
. Finally when I tried to upload the diff on the review board tool (https://reviews.apache.org)
, I encountered this error -

The file 'client/WEB-INF/classes/resources/messages.properties' (r5dbd1d6) could not be found
in the repository

.I have been submitting all my patches in the similar way in the recent past , and it has
been working absolutely fine. But there seems to be some problem with this particular file.
Could there be any problems with the permissions associated with this particular file or it
seems be some server-side issue with the git repository. Has anybody else encountered such
an error before ? These are the permission setting for me -

-rw-r--r-- 1 root root 76803 2012-07-02 16:07 messages.properties

Suggestions please ?

Thanks & Regards,
Pranav



Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message