cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Brian Federle" <brian.fede...@citrix.com>
Subject Re: Review Request: cs-15388: New Compute offering window is missing the required values for CPU and RAM
Date Fri, 06 Jul 2012 17:25:35 GMT

-----------------------------------------------------------
This is an automatically generated e-mail. To reply, visit:
https://reviews.apache.org/r/5795/#review8918
-----------------------------------------------------------

Ship it!


Ship It!

- Brian Federle


On July 6, 2012, 4:39 a.m., Pranav Saxena wrote:
> 
> -----------------------------------------------------------
> This is an automatically generated e-mail. To reply, visit:
> https://reviews.apache.org/r/5795/
> -----------------------------------------------------------
> 
> (Updated July 6, 2012, 4:39 a.m.)
> 
> 
> Review request for cloudstack and Brian Federle.
> 
> 
> Description
> -------
> 
> In 3.0.3 when creating new compute offering the UI not longer shows what the values that
should be used for RAM (in MB) and CPU (in Mhz).So adding the labels to display the measuring
units.
> 
> 
> This addresses bug CS-15388.
> 
> 
> Diffs
> -----
> 
>   client/WEB-INF/classes/resources/messages.properties 52e6900 
> 
> Diff: https://reviews.apache.org/r/5795/diff/
> 
> 
> Testing
> -------
> 
> Verified on my local cloudstack set up. 
> 
> 
> Thanks,
> 
> Pranav Saxena
> 
>


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message