cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From 北川 大輔 <>
Subject HA at KVM cluster on CloudStack 3.0.1
Date Mon, 23 Apr 2012 07:26:34 GMT
Hello everyone!

There is a problem processing live migration using CloudStack 3.0.1 on KVM.
I have exactly same problem as question posted to CloudStack user/admin discussions.

Frank told that this was known issue, yet it was fixed in previous version.
As far as I know, live migration worked on CloudStack 3.0.0 Bata. And never be tested on CloudStack
3.0.0 myself.

Is there are anyone had same experience and solved it?
I do not see any error or exception on cloud-management.log and api-server.log.  I might be
checking wrong logs?

> Hi all. I have kvm cluster with 2 hosts.
> Cloudstack version 3.0.0
> I run instance with HA enabled:
> 1)            Manual migration to another host work good
> 2)            When I kill instance process at hosts. HA successfully restart instance.
> 3)            When I put host to maintenance mode, system VMs migrate to another host,
but my instance  stopped and that’s all.

Thank you!

Daisuke kitagawa
Intelligence Business Solutions
1-4-4 Yanagibashi Taito-ku
Tokyo-to Japan  111-0052
Phone: +81 3 6385 6103
FAX: +81 3 6385 6104

View raw message