cloudstack-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From GitBox <...@apache.org>
Subject [GitHub] [cloudstack] konstantinjfk edited a comment on issue #3203: usage server broken in 4.12.0.0
Date Fri, 08 Mar 2019 11:37:48 GMT
konstantinjfk edited a comment on issue #3203: usage server broken in 4.12.0.0
URL: https://github.com/apache/cloudstack/issues/3203#issuecomment-470899619
 
 
   
   
   Here is 4.12.0.0 debug  log files
   
   Not so much info here
   
   https://pastebin.com/89XycZgq
   
   
   Is you can see, I updated usage.stats.job.exec.time every time before usage server start
to force job start
   
   There is nothing after line
   
   (main:null) (logid:) UsageServer ready...
   
   in both cases.
   
   in the same time the version 4.11.2 with same approach, when I changed usage.stats.job.exec.time
to the next minute at the start moment gave me this result:
   
   https://pastebin.com/DiLU2vHn
   
   As you can see, the job started and proceed as it should be
   
   I made the test on same VM, by replacing the repos from 11.2.0 to 12.0.0 and back and reinstalling
usage server without any changes to other software
   
   bug is in cloudstack-usage-4.12.0.0-1.el7.centos.x86_64
   this version works fine cloudstack-usage-4.11.2.0-1.el7.centos.x86_64

----------------------------------------------------------------
This is an automated message from the Apache Git Service.
To respond to the message, please log on to GitHub and use the
URL above to go to the specific comment.
 
For queries about this service, please contact Infrastructure at:
users@infra.apache.org


With regards,
Apache Git Services

Mime
View raw message