cloudstack-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bhais...@apache.org
Subject cloudstack-docs-rn git commit: compat: Update compatibility list for 4.9.2.0
Date Fri, 06 Jan 2017 11:38:39 GMT
Repository: cloudstack-docs-rn
Updated Branches:
  refs/heads/4.9 50bebe43d -> d2ac35fd2


compat: Update compatibility list for 4.9.2.0

- Add Ubuntu/KVM hosts that are widely used and known
- Drop IE support, UI does not work properly
- Add support for XenServer7, Vmware 6.0, 6.5

Signed-off-by: Rohit Yadav <rohit.yadav@shapeblue.com>


Project: http://git-wip-us.apache.org/repos/asf/cloudstack-docs-rn/repo
Commit: http://git-wip-us.apache.org/repos/asf/cloudstack-docs-rn/commit/d2ac35fd
Tree: http://git-wip-us.apache.org/repos/asf/cloudstack-docs-rn/tree/d2ac35fd
Diff: http://git-wip-us.apache.org/repos/asf/cloudstack-docs-rn/diff/d2ac35fd

Branch: refs/heads/4.9
Commit: d2ac35fd26caa30f967cbb79cf865e4d99d340b1
Parents: 50bebe4
Author: Rohit Yadav <rohit.yadav@shapeblue.com>
Authored: Fri Jan 6 17:07:19 2017 +0530
Committer: Rohit Yadav <rohit.yadav@shapeblue.com>
Committed: Fri Jan 6 17:07:19 2017 +0530

----------------------------------------------------------------------
 source/compat.rst | 21 ++++++++++-----------
 1 file changed, 10 insertions(+), 11 deletions(-)
----------------------------------------------------------------------


http://git-wip-us.apache.org/repos/asf/cloudstack-docs-rn/blob/d2ac35fd/source/compat.rst
----------------------------------------------------------------------
diff --git a/source/compat.rst b/source/compat.rst
index fa70c23..b2622ac 100644
--- a/source/compat.rst
+++ b/source/compat.rst
@@ -25,13 +25,13 @@ operating systems are tested, so compatibility with CentOS 6.3 may not
 indicate compatibility with CentOS 6.2, 6.1 and so on.
 
 -  RHEL versions 6.3, 6.5, 6.6 and 7.0
--  CentOS versions 6.6, 7.0
+-  CentOS versions 6.8, 7
 -  Ubuntu 14.04 LTS
 
 Software Requirements
 ~~~~~~~~~~~~~~~~~~~~~
 
--  Java 1.7
+-  Java JRE 1.7
 -  MySQL 5.6 (RHEL 7)
 -  MySQL 5.1 (RHEL 6.x)
 
@@ -41,16 +41,17 @@ Supported Hypervisor Versions
 CloudStack supports three hypervisor families, XenServer with XAPI, KVM,
 and VMware with vSphere.
 
--  LXC Host Containers on RHEL 7
--  Windows Server 2012 R2 (with Hyper-V Role enabled)
--  Hyper-V 2012 R2
--  CentOS 6.2+ with KVM
+-  CentOS 6.2+, 7.0+ with KVM
+-  Ubuntu 14.04LTS, 16.04LTS with KVM
 -  Red Hat Enterprise Linux 6.2 with KVM
--  XenServer versions 6.1, 6.2 SP1 and 6.5 with latest hotfixes
+-  XenServer versions 6.1, 6.2 SP1, 6.5 and 7.0 with latest hotfixes
 
    .. note:: It is now required to enable HA on the XenServer pool in order to recover from
a pool-master failure. Please refer to the `XenServer documentation <http://docs.vmd.citrix.com/XenServer/6.5.0/1.0/en_gb/>`_.
 
--  VMware versions 5.0 Update 3a, 5.1 Update 2a, and 5.5 Update 2
+-  VMware versions 5.0 Update 3, 5.1 Update 3, 5.5 Update 3b, 6.0 Update 2, and 6.5 GA
+-  LXC Host Containers on RHEL 7
+-  Windows Server 2012 R2 (with Hyper-V Role enabled)
+-  Hyper-V 2012 R2
 -  Oracle VM 3.0+
 -  Bare metal hosts are supported, which have no hypervisor. These hosts
    can run the following operating systems:
@@ -84,10 +85,8 @@ browser, but it's possible that some browsers will not render portions
 of the UI reliably, depending on their support of Web standards. For
 best results, one of the following browsers recommended:
 
--  Internet Explorer versions 10 and 11
-
 -  Firefox version 31 or later
 
--  Google Chrome version 36.0.1985
+-  Google Chrome version 36.0+
 
 -  Safari 6+


Mime
View raw message