cloudstack-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From pdion...@apache.org
Subject [04/13] cloudstack-docs-rn git commit: remove upg43 warning
Date Sat, 29 Nov 2014 16:01:12 GMT
remove upg43 warning


Project: http://git-wip-us.apache.org/repos/asf/cloudstack-docs-rn/repo
Commit: http://git-wip-us.apache.org/repos/asf/cloudstack-docs-rn/commit/24036356
Tree: http://git-wip-us.apache.org/repos/asf/cloudstack-docs-rn/tree/24036356
Diff: http://git-wip-us.apache.org/repos/asf/cloudstack-docs-rn/diff/24036356

Branch: refs/heads/master
Commit: 240363566b5121d0b22392a8721b7d0824aacdad
Parents: e336b15
Author: Pierre-Luc Dion <pdion891@apache.org>
Authored: Sat Sep 27 08:28:32 2014 -0400
Committer: Pierre-Luc Dion <pdion891@apache.org>
Committed: Sat Sep 27 08:28:32 2014 -0400

----------------------------------------------------------------------
 source/upgrade/upgrade-4.3.rst | 10 ----------
 1 file changed, 10 deletions(-)
----------------------------------------------------------------------


http://git-wip-us.apache.org/repos/asf/cloudstack-docs-rn/blob/24036356/source/upgrade/upgrade-4.3.rst
----------------------------------------------------------------------
diff --git a/source/upgrade/upgrade-4.3.rst b/source/upgrade/upgrade-4.3.rst
index c56041a..01613d3 100644
--- a/source/upgrade/upgrade-4.3.rst
+++ b/source/upgrade/upgrade-4.3.rst
@@ -19,16 +19,6 @@
 Upgrade Instruction from |version_to_upgrade|
 =============================================
 
-.. warning::
-   A recently found systemvm upgrade require manual MySQL 
-   commands in order to allow upgrade of SystemVMs and Virtual Routers.
-
-   Dependency to Java 1.7 inside SystemVM require Upgrade of systemvm-template. 
-   Templates version 4.4.0-6 must be use with CloudStack 4.4.0.
-
-   Refer to: :ref:`manual_hofix`
-
-
 This section will guide you from CloudStack |version_to_upgrade| to CloudStack 
 |version|.
 


Mime
View raw message