cloudstack-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From d...@apache.org
Subject [17/26] git commit: updated refs/heads/4.4-forward to 0594598
Date Tue, 22 Apr 2014 08:02:44 GMT
Bugfix: java6 is installed instead of java7 by yum dependancy resolution.


Project: http://git-wip-us.apache.org/repos/asf/cloudstack/repo
Commit: http://git-wip-us.apache.org/repos/asf/cloudstack/commit/c7d8aae3
Tree: http://git-wip-us.apache.org/repos/asf/cloudstack/tree/c7d8aae3
Diff: http://git-wip-us.apache.org/repos/asf/cloudstack/diff/c7d8aae3

Branch: refs/heads/4.4-forward
Commit: c7d8aae3bd8e0a26a1ad0c4bdfe9698f71910b76
Parents: 7821da6
Author: ynojima <mail@ynojima.net>
Authored: Fri Apr 18 11:13:03 2014 -0600
Committer: ynojima <mail@ynojima.net>
Committed: Fri Apr 18 23:05:06 2014 -0600

----------------------------------------------------------------------
 packaging/centos63/cloud.spec | 6 +++---
 1 file changed, 3 insertions(+), 3 deletions(-)
----------------------------------------------------------------------


http://git-wip-us.apache.org/repos/asf/cloudstack/blob/c7d8aae3/packaging/centos63/cloud.spec
----------------------------------------------------------------------
diff --git a/packaging/centos63/cloud.spec b/packaging/centos63/cloud.spec
index 4a5a6d6..a6944c9 100644
--- a/packaging/centos63/cloud.spec
+++ b/packaging/centos63/cloud.spec
@@ -60,7 +60,7 @@ intelligent IaaS cloud implementation.
 %package management
 Summary:   CloudStack management server UI
 Requires: tomcat6
-Requires: java >= 1.7.0
+Requires: java >= 1:1.7.0
 Requires: python
 Requires: bash
 Requires: bzip2
@@ -112,7 +112,7 @@ The Apache CloudStack files shared between agent and management server
 %package agent
 Summary: CloudStack Agent for KVM hypervisors
 Requires: openssh-clients
-Requires: java >= 1.7.0
+Requires: java >= 1:1.7.0
 Requires: %{name}-common = %{_ver}
 Requires: libvirt
 Requires: bridge-utils
@@ -150,7 +150,7 @@ The CloudStack baremetal agent
 
 %package usage
 Summary: CloudStack Usage calculation server
-Requires: java >= 1.7.0
+Requires: java >= 1:1.7.0
 Requires: jsvc
 Requires: jakarta-commons-daemon
 Requires: jakarta-commons-daemon-jsvc


Mime
View raw message