cloudstack-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bfede...@apache.org
Subject [18/50] git commit: refs/heads/ui-multiple-vlan-ranges - CLOUDSTACK-1630 - awsapi package not obsoleted, which blocked upgrades
Date Wed, 13 Mar 2013 22:22:07 GMT
CLOUDSTACK-1630 - awsapi package not obsoleted, which blocked upgrades


Project: http://git-wip-us.apache.org/repos/asf/incubator-cloudstack/repo
Commit: http://git-wip-us.apache.org/repos/asf/incubator-cloudstack/commit/797eb009
Tree: http://git-wip-us.apache.org/repos/asf/incubator-cloudstack/tree/797eb009
Diff: http://git-wip-us.apache.org/repos/asf/incubator-cloudstack/diff/797eb009

Branch: refs/heads/ui-multiple-vlan-ranges
Commit: 797eb009e239d904c52de8c5be4cb0c82a63fea4
Parents: 47db924
Author: David Nalley <david@gnsa.us>
Authored: Mon Mar 11 20:08:00 2013 -0400
Committer: David Nalley <david@gnsa.us>
Committed: Mon Mar 11 20:08:00 2013 -0400

----------------------------------------------------------------------
 packaging/centos63/cloud.spec |    2 ++
 1 files changed, 2 insertions(+), 0 deletions(-)
----------------------------------------------------------------------


http://git-wip-us.apache.org/repos/asf/incubator-cloudstack/blob/797eb009/packaging/centos63/cloud.spec
----------------------------------------------------------------------
diff --git a/packaging/centos63/cloud.spec b/packaging/centos63/cloud.spec
index e340dd0..3af01b2 100644
--- a/packaging/centos63/cloud.spec
+++ b/packaging/centos63/cloud.spec
@@ -146,6 +146,8 @@ Apache CloudStack command line interface
 Summary: Apache CloudStack AWS API compatibility wrapper
 Requires: %{name}-management = %{_ver}
 %description awsapi
+Obsoletes: cloud-aws-api < 4.1.0
+Provides: cloud-aws-api
 Apache Cloudstack AWS API compatibility wrapper
 
 %package docs


Mime
View raw message