climate-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Lewis John McGibbney (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (CLIMATE-961) Update OCW.plotter's compatibility
Date Mon, 08 Oct 2018 14:31:00 GMT

    [ https://issues.apache.org/jira/browse/CLIMATE-961?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16641903#comment-16641903
] 

Lewis John McGibbney commented on CLIMATE-961:
----------------------------------------------

Hi [~huikyole] it looks like we don't specify a version of matplotlib therefore I assume we
always pull the most recent if installed via pip. 
Was there anything specific that has been changed?

> Update OCW.plotter's compatibility 
> -----------------------------------
>
>                 Key: CLIMATE-961
>                 URL: https://issues.apache.org/jira/browse/CLIMATE-961
>             Project: Apache Open Climate Workbench
>          Issue Type: Dependency upgrade
>    Affects Versions: 1.3.0
>            Reporter: Huikyo Lee
>            Assignee: Huikyo Lee
>            Priority: Critical
>             Fix For: 1.3.0
>
>
> Some options have been changed in recent releases of matplotlib. This issue will resolve
the compatibility issue of OCW.plotter. 



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message