climate-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Michael Anderson (JIRA)" <j...@apache.org>
Subject [jira] [Closed] (CLIMATE-939) Installing pyesgf With Python 3
Date Sun, 31 Dec 2017 01:17:00 GMT

     [ https://issues.apache.org/jira/browse/CLIMATE-939?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Michael Anderson closed CLIMATE-939.
------------------------------------

> Installing pyesgf With Python 3
> -------------------------------
>
>                 Key: CLIMATE-939
>                 URL: https://issues.apache.org/jira/browse/CLIMATE-939
>             Project: Apache Open Climate Workbench
>          Issue Type: Bug
>          Components: general
>            Reporter: Michael Anderson
>
> conda install --force esgf-pyclient
> Results in:
> UnsatisfiableError: The following specifications were found to be in conflict:
>   - esgf-pyclient -> python 2.7*
>   - python 3.6*
> Use "conda info <package>" to see the dependencies for each package.
> I've seen other project members are working on uplifting to Python 3.0.
> What did you do to install the ESGF module with Python 3?



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message