click-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Adrian A. (JIRA)" <j...@apache.org>
Subject [jira] Commented: (CLK-702) Move javascript functions under the Click namespace
Date Sun, 20 Jun 2010 09:48:22 GMT

    [ https://issues.apache.org/jira/browse/CLK-702?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12880612#action_12880612
] 

Adrian A. commented on CLK-702:
-------------------------------

Another possibility would be to use  'clk'  namespace instead of the 'click' namespace?

> Move javascript functions under the Click namespace
> ---------------------------------------------------
>
>                 Key: CLK-702
>                 URL: https://issues.apache.org/jira/browse/CLK-702
>             Project: Click
>          Issue Type: Improvement
>            Reporter: Bob Schellink
>            Assignee: Bob Schellink
>             Fix For: 2.3.0-M1
>
>
> All the javascript functions in control.js and extras-control.js are declared in the
global namespace. These functions can clash with an application's JavaScript code.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message