click-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Bob Schellink <sab...@gmail.com>
Subject Re: Servlet 2.5 (because of Java 5)?
Date Tue, 11 May 2010 10:48:23 GMT
2.3 is the minimal compile time dependency, but you are free to use 2.3, 2.4 or 2.5.

For example one can run Click using Java5 and Tomcat5 or Glassfish3.

regards

Bob

On 11/05/2010 20:35, georgex wrote:
> 
> Click seems to be still using servlet 2.3 (build/build.properties).
> Shouldn't it use Servlet 2.5? since it is the version that goes with Java 5?
> 
> Thanks,
> George


Mime
View raw message