click-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Frederic Daoud (JIRA)" <j...@apache.org>
Subject [jira] Commented: (CLK-553) Constant MODE_DEBUG is defined as "trace", should be "debug"
Date Tue, 26 May 2009 19:34:45 GMT

    [ https://issues.apache.org/jira/browse/CLK-553?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12713203#action_12713203
] 

Frederic Daoud commented on CLK-553:
------------------------------------

Thank you Bob for the quick response!

> Constant MODE_DEBUG is defined as "trace", should be "debug"
> ------------------------------------------------------------
>
>                 Key: CLK-553
>                 URL: https://issues.apache.org/jira/browse/CLK-553
>             Project: Click
>          Issue Type: Bug
>          Components: core
>    Affects Versions: 2.1.0
>            Reporter: Frederic Daoud
>            Assignee: Bob Schellink
>            Priority: Trivial
>             Fix For: 2.1.0
>
>
> In org/apache/click/service/ConfigService.java,
> public static final String MODE_DEBUG = "trace";
> should be
> public static final String MODE_DEBUG = "debug";

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message