click-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Malcolm Edgar" <malcolm.ed...@gmail.com>
Subject Re: rename ContainerUtils.getFields
Date Sat, 11 Oct 2008 16:23:31 GMT
OK sounds good to me.

regards Malcolm Edgar

On Sun, Oct 12, 2008 at 4:19 AM, Bob Schellink <sabob1@gmail.com> wrote:
> Hi all,
>
> The method ContainerUtils#getFields does not in fact return all fields. It
> exclude Buttons, FieldSets and Labels. I think we should it to reflect its
> behavior.
>
> So how about we call it getInputFields instead?
>
> Any other suggestions?
>
> kind regards
>
> bob
>

Mime
View raw message