chukwa-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Eric Yang <eric...@gmail.com>
Subject Re: redeploying the site?
Date Sun, 14 Apr 2013 07:13:35 GMT
The publishing url was outdated in pom.xml.  I updated it today.  Hope it's
all good now.

regards,
Eric


On Sat, Apr 13, 2013 at 7:49 PM, Luciano Resende <luckbr1975@gmail.com>wrote:

> On Sat, Apr 13, 2013 at 11:23 AM, Alan Cabrera <list@toolazydogs.com>
> wrote:
>
> > It takes a while, a few hours. for things to show up.  Also, I had to do
> a
> > shift-click on my chrome browser to pick up the changes.
> >
> >
> > Regards,
> > Alan
> >
> > On Apr 12, 2013, at 9:06 AM, Ariel Rabkin <asrabkin@gmail.com> wrote:
> >
> > > Hi all.
> > >
> > > I pushed website changes last night, as per Luciano's patches. I
> > > notice the deployed site hasn't changed, even though the copy on
> > > /www/incubator.apache.org/content/chukwa
> > > is correct.  What did I do wrong?
> > >
> > > --Ari
> > >
> > > --
> > > Ari Rabkin asrabkin@gmail.com
> > > Princeton Computer Science Department
> >
> >
> If you guys haven't been deploying recently, then you need to work with
> Infrastructure team to enable svnpubsub to Chuckwa website (see [1] for a
> reference)
>
> [1]
>
> http://mail-archives.apache.org/mod_mbox/axis-general/201208.mbox/%3CCADx4_uXiE6qUunXJ7_oahctLER+PHCB4Ukh_+qJBMfbZSea-1g@mail.gmail.com%3E
>
> --
> Luciano Resende
> http://people.apache.org/~lresende
> http://twitter.com/lresende1975
> http://lresende.blogspot.com/
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message