chukwa-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Stuti Awasthi (JIRA)" <j...@apache.org>
Subject [jira] Commented: (CHUKWA-523) Reload collectors doesn't work
Date Fri, 29 Oct 2010 07:21:19 GMT

    [ https://issues.apache.org/jira/browse/CHUKWA-523?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12926194#action_12926194
] 

Stuti Awasthi commented on CHUKWA-523:
--------------------------------------

Hi Eric.

Thanks for providing the patch. I have tested it and it works fine :)

> Reload collectors doesn't work
> ------------------------------
>
>                 Key: CHUKWA-523
>                 URL: https://issues.apache.org/jira/browse/CHUKWA-523
>             Project: Chukwa
>          Issue Type: Bug
>          Components: data collection
>    Affects Versions: 0.4.0
>         Environment: Java 6, Mac OS X 10.6
>            Reporter: Eric Yang
>            Assignee: Eric Yang
>             Fix For: 0.5.0
>
>         Attachments: CHUKWA-523.patch
>
>
> 1)      Start the agent with some "X" collectors.
> 2)      Update the conf/collectors file with "Y" collector entry and removing "X" collector
entry.
> 3)      Doing telnet to port 9093
> 4)      Firing command "reloadcollectors".
>  
> After reloading the collectors, agent responses as "OK reloadCollectors done". But agents
logs shows trying to connect to old collector "X" and does not connect to new collector.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message