chukwa-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ari Rabkin (JIRA)" <j...@apache.org>
Subject [jira] Assigned: (CHUKWA-345) Chunk.application and Chunk.streamName are redundant
Date Wed, 07 Oct 2009 19:47:31 GMT

     [ https://issues.apache.org/jira/browse/CHUKWA-345?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Ari Rabkin reassigned CHUKWA-345:
---------------------------------

    Assignee: Ari Rabkin

> Chunk.application and Chunk.streamName are redundant
> ----------------------------------------------------
>
>                 Key: CHUKWA-345
>                 URL: https://issues.apache.org/jira/browse/CHUKWA-345
>             Project: Hadoop Chukwa
>          Issue Type: Bug
>          Components: data collection
>            Reporter: Ari Rabkin
>            Assignee: Ari Rabkin
>         Attachments: CHUKWA-345.patch
>
>
> The chunk interface has both an "application" field and a "stream name" field. But they
map to the same value.  Should cut one of those names, for clarity.
> I think "application" is the less descriptive name, and should be cut.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message