chukwa-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Eric Yang (JIRA)" <j...@apache.org>
Subject [jira] Commented: (CHUKWA-106) To be consistent, chukwa-agents.template should be renamed to agents.template or collectors.template should be renamed to chukwa-collectors.template
Date Wed, 08 Apr 2009 17:58:13 GMT

    [ https://issues.apache.org/jira/browse/CHUKWA-106?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12697125#action_12697125
] 

Eric Yang commented on CHUKWA-106:
----------------------------------

+1 for collectors.template to chukwa-collectors.template.

> To be consistent, chukwa-agents.template should be renamed to agents.template or collectors.template
should be renamed to chukwa-collectors.template
> ----------------------------------------------------------------------------------------------------------------------------------------------------
>
>                 Key: CHUKWA-106
>                 URL: https://issues.apache.org/jira/browse/CHUKWA-106
>             Project: Hadoop Chukwa
>          Issue Type: Improvement
>            Reporter: Jerome Boulon
>
> If we are still using chukwa-agents to start all agents, we may want to rename either
chukwa-agents.template or collectors.template

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message