chemistry-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "K, Rammaheshkumar" <rammaheshkuma...@spi-global.com>
Subject RE: Reg: ALFRESCO Upload - Issue
Date Fri, 01 Feb 2019 11:26:26 GMT
Thank you so much for your support on this.

I shall check on this and get back if I still have any clarifications.

Regards,

Ram Mahesh Kumar K

-----Original Message-----
From: Jeff Potts [mailto:jeffpotts01@gmail.com] 
Sent: 01 February 2019 16:53
To: dev@chemistry.apache.org
Subject: Re: Reg: ALFRESCO Upload - Issue

This is an alfresco issue, not a CMIS problem, so you should post in community.alfresco.com.

However, it looks to me like your indices, database, and content store may be out of sync.

If you have recently recovered your content store or database make sure you used a snapshot
of the DB that is older than the content store.

Also make sure the alfresco process has access to the alf_data directory.

If none of this helps please post in the alfresco community.

Jeff

On Fri, Feb 1, 2019 at 9:22 AM K, Rammaheshkumar < rammaheshkumar.K@spi-global.com>
wrote:

> Hi,
>
> I am getting the following error when I try to upload a file to ALFRESCO.
> And also I am facing this issue for the past 2-3 days only.
>
> Text from error log:
> SOLR has successfully connected to your repository  however the SOLR 
> indexes and repository database do not match.
> If this is a new or rebuilt database your SOLR indexes also need to be 
> re-built to match the database.
> org.alfresco.error.AlfrescoRuntimeException: 0101428376 Initial 
> transaction not found with correct timestamp
>
> Kindly help me in identifying this issue and fixing the same.
>
> Regards,
>
> Ram Mahesh Kumar K
>
>
Mime
View raw message