chemistry-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Nicolas Raoul (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (CMIS-1056) CMIS Exception: connection. Parsing exception! Cause: IllegalArgumentException. Property 'cmis:objectId' already added
Date Wed, 10 Jan 2018 11:24:00 GMT

    [ https://issues.apache.org/jira/browse/CMIS-1056?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16320097#comment-16320097
] 

Nicolas Raoul commented on CMIS-1056:
-------------------------------------

Thank you for your valuable insight!
I created https://issues.alfresco.com/jira/browse/ALF-21974 accordingly.

> CMIS Exception: connection. Parsing exception! Cause: IllegalArgumentException. Property
'cmis:objectId' already added
> ----------------------------------------------------------------------------------------------------------------------
>
>                 Key: CMIS-1056
>                 URL: https://issues.apache.org/jira/browse/CMIS-1056
>             Project: Chemistry
>          Issue Type: Bug
>          Components: opencmis-workbench
>    Affects Versions: OpenCMIS 1.2.0
>         Environment: Alfresco 5.2.0
>            Reporter: Nicolas Raoul
>         Attachments: Screenshot from 2018-01-10 16-01-44.png, Screenshot from 2018-01-10
16-02-23.png, cmistck3013921548946294689.xml
>
>
> Since switching from CMIS Workbench 1.1.0 to 1.2.0 (r1819875), I can not browse my Alfresco
repository. Not sure whether the problem is me or Alfresco or Workbench.
> Steps I followed:
> 1) Start CMIS Workbench
> 2) Fill the connection information, press "Load repositories", leave the only repository
selected (screenshot 1)
> 3) Press "Login"
> 4) Two error popups appear (screenshot 2). Close them
> 5) No folders are shown
> 6) "Repository Info" and "Types" seem to work normally
> 7) Run TCK (3rd attachment)



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message