chemistry-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Robert Ferin <rfe...@us.ibm.com>
Subject Re: DotCMIS Login Problem With Documentum
Date Mon, 29 Sep 2014 11:20:45 GMT
Hello Florian,

I have found these two documents discussing the CMIS implementation of 
Documentum.

https://www.google.com/url?url=https://community.emc.com/servlet/JiveServlet/previewBody/12500-102-1-47618/documentum_cmis_67_deployment.pdf&rct=j&frm=1&q=&esrc=s&sa=U&ei=bjopVMDUL8uXgwTI-YCQBw&ved=0CBQQFjAA&usg=AFQjCNGj_VIVdEf5OKWDCpj8TrCgTqHztQ

http://www.jouvinio.net/wiki/images/9/9e/Documentum_cmis_6.7_reference.pdf

I am using the AtomPub login.  This is the form I am using. 
http://<host>:9080/cmis/resources



I am not sure if it is useful, but I captured a log with CMIS Workbench of 
a successful login.

Please let me know if there is something else I need to provide to help 
resolve the issue.

Thanks,
Robert



From:   Florian Müller <fmui@apache.org>
To:     dev@chemistry.apache.org
Cc:     Robert Ferin/Armonk/IBM@IBMUS
Date:   09/28/2014 07:06 AM
Subject:        Re: DotCMIS Login Problem With Documentum



Hi Robert,

DotCMIS is a bit stricter compared to OpenCMIS. It ignores repositories
if the AtomPub service document isn't a 100% correct.

Can you send the Documentum AtomPub service document? Maybe there is
something we can do in DotCMIS.


- Florian





> 
> When I click on "Load Repositories" using CMIS Workbench, it does list 
the 
> single repository and the login to that repository is successful.  I do 
> not understand why it is getting a list of repositories but my code does 

> not.
> 
> Can anyone offer any advice as to why I cannot login using DotCMIS when 
> the same login credentials work with CMIS Workbench?
> 
> Thanks,
> Robert
> 
> 
> 



Mime
View raw message