chemistry-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Florian Müller <f...@apache.org>
Subject RE: Cannot connect to repositories using Web Services any longer - #02
Date Tue, 30 Jul 2013 14:29:02 GMT
 Hi Boštjan,

 If you are using Maven, set the version to "0.10.0-SNAPSHOT". You can 
 also download the snapshot from the link [1] below.
 Please keep in mind that a SNAPSHOT is not stable and may contain bugs 
 and unfinished work.

 Florian


 [1] 
 https://repository.apache.org/content/groups/snapshots/org/apache/chemistry/opencmis/chemistry-opencmis-client-impl/0.10.0-SNAPSHOT/



> Where can I get: 0.10.0 SNAPSHOT?
> --
> Lep pozdrav / Regards, Boštjan Štupica
> ------------------
> SETCCE d.o.o., Ljubljana; Tehnološki park 21; SI-1000 Ljubljana, 
> Europe
> t: +386 1 620-4503 <> fax: +386 1 620-4509
>
>
> -----Original Message-----
> From: Florian Müller [mailto:fmui@apache.org]
> Sent: Tuesday, July 30, 2013 2:17 PM
> To: dev@chemistry.apache.org
> Cc: Boštjan Štupica
> Subject: Re: Cannot connect to repositories using Web Services any
> longer - #02
>
>  Hi Boštjan,
>
>  It's broken in 0.9.0 and fixed in 0.10.0, which is not released yet.
>  You either have to use 0.8.0 or use a 0.10.0 SNAPSHOT.
>
>  Florian
>
>
>> Hi.
>>
>> Need some (urgent) assistance or advice for problem with openCMIS
>> v0.9.0.
>> I have the same problem, as described in here:
>> -
>>
>> 
>> https://issues.apache.org/jira/browse/CMIS-672?page=com.atlassian.stre
>> ams.streams-jira-plugin:activity-stream-issue-tab
>>
>> So I'm using WebServices (not Atom) .. and my application stop 
>> working
>> after upgrade of openCMIS to v0.9.0.
>> The complete stacktrace is actually similar to the one provided in
>> Jira issue:
>> --
>> Caused by: javax.xml.ws.WebServiceException: Failed to access the 
>> WSDL
>> at:
>>
>> 
>> file:/Users/mindthegab/Dev/alfresco/workspace/chemistry-full/opencmis/trunk/target/checkout/chemistry-opencmis-commons/chemistry-opencmis-commons-impl/src/main/resources/wsdl/cmis11/CMISWS-Service.wsdl.
>> It failed with:
>>
>>
>> 
>> \Users\mindthegab\Dev\alfresco\workspace\chemistry-full\opencmis\trunk
>> 
>> \target\checkout\chemistry-opencmis-commons\chemistry-opencmis-commons
>> -impl\src\main\resources\wsdl\cmis11\CMISWS-Service.wsdl
>> (The system cannot find the path specified).
>> 	at
>>
>> 
>> com.sun.xml.ws.wsdl.parser.RuntimeWSDLParser.tryWithMex(RuntimeWSDLParser.java:162)
>> ..	... 20 more
>> Caused by: java.io.FileNotFoundException:
>>
>> 
>> \Users\mindthegab\Dev\alfresco\workspace\chemistry-full\opencmis\trunk
>> 
>> \target\checkout\chemistry-opencmis-commons\chemistry-opencmis-commons
>> -impl\src\main\resources\wsdl\cmis11\CMISWS-Service.wsdl
>> (The system cannot find the path specified) ..
>> --
>>
>> Can somebody advice/suggest me what to so problem would be resolved?
>> There is some mentioning of "Florian fixes" .. but I see no 
>> reference
>> to it .. or I need to wait to v0.10.0?
>>
>> Thank you.
>>
>> --
>> Lep pozdrav / Regards, Boštjan Štupica
>> ------------------
>> SETCCE d.o.o., Ljubljana
>> Tehnološki park 21
>> SI-1000 Ljubljana, Europe
>> t: +386 1 620-4500 <> fax: +386 1 620-4509
>> w: www.setcce.si
>> ------------------

Mime
View raw message