chemistry-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Florian Müller (JIRA) <j...@apache.org>
Subject [jira] [Resolved] (CMIS-672) Cannot connect to repositories using Web Services any longer
Date Fri, 14 Jun 2013 08:34:22 GMT

     [ https://issues.apache.org/jira/browse/CMIS-672?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Florian Müller resolved CMIS-672.
---------------------------------

       Resolution: Fixed
    Fix Version/s: OpenCMIS 0.10.0
         Assignee: Florian Müller

The initial WSDL is now definitely read from the jar.
                
> Cannot connect to repositories using Web Services any longer
> ------------------------------------------------------------
>
>                 Key: CMIS-672
>                 URL: https://issues.apache.org/jira/browse/CMIS-672
>             Project: Chemistry
>          Issue Type: Bug
>          Components: opencmis-client
>    Affects Versions: OpenCMIS 0.9.0
>         Environment: Windows 7 x64
> Java (eclipse) application
> SharePoint 2013
> Alfresco Enterprise v4.0.0
>            Reporter: Tetsunori Inada
>            Assignee: Florian Müller
>             Fix For: OpenCMIS 0.10.0
>
>         Attachments: stacktrace.txt
>
>
> After updating to v0.9.0, I can no longer connect to the repositories I'm using (Alfresco
and SharePoint 2013) using Web Services (AtomPub works).
> When executing org.apache.chemistry.opencmis.client.api.SessionFactory.getRepositories()
method, CmisConnectionException is caughtand the error message shows "Cannot initalize Web
Services service object [RepositoryService]".
> The same code was working with v0.7.0 and v0.8.0.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message