chemistry-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nick Burch <nick.bu...@alfresco.com>
Subject Re: OpenCMIS and Java 6
Date Tue, 31 May 2011 19:25:37 GMT
On Tue, 31 May 2011, Florian Müller wrote:
> Is there any reason to stick with Java 5 or can we update to Java 6?

What's the minimum Java version for the various (Java) repositories that 
OpenCMIS talks to?

FWIW, POI still today gets people asking on the list how to run it with 
Java 1.4, so you may be surprised/depressed at how slowly a lot of people 
upgrade the java versions...

Nick
Mime
  • Unnamed multipart/mixed (inline, None, 0 bytes)
View raw message