celix-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alexander Broekhuis <a.broekh...@gmail.com>
Subject Re: svn commit: r1628261 - in /celix/trunk: ./ cmake/cmake_celix/ dependency_manager/private/src/ deployment_admin/private/src/ device_access/device_access/ device_access/device_access/private/src/ device_access/driver_locator/ device_access/driver_locator...
Date Tue, 30 Sep 2014 09:11:47 GMT
2014-09-30 10:14 GMT+02:00 Alexander Broekhuis <a.broekhuis@gmail.com>:

>
> I will see if I can make this apply for CMake 3 only, or (maybe even
> better) if I can get rid of the warnings.
>

I've pushed a fix that should not give a warning with older cmake versions.

Should we raise the minimum version of CMake to at least 2.8? I am not sure
if it still works with CMake 2.6..


-- 
Met vriendelijke groet,

Alexander Broekhuis

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message