celix-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jeroen Kouwer <jeroen.kou...@gmail.com>
Subject Celix on win32
Date Wed, 25 Jan 2012 22:39:56 GMT
Hello,

I'm trying to set-up an environment on windows to compile celix.

I've downloaded and installed visual studio express 2010, celix 2.8,
TurtoiseSVN (to get the sources). Won't use gmake, will use nmake from
visual studio instead.

Still looking for Zlib and CUnit, but ran into another requirement also:
the APR library. This one is required by the (celix sub-project) utils,
which is required for the framework. I think this should therefore be added
to the requirements also.

I also would like to know which versions of ZLib, CUnit and Apache APR are
required to build celix, so I can download and (try to) compile these
libraries for windows.

Regards,
Jeroen Kouwer
-- 
:wq!

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message