celix-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Pepijn Noltes (JIRA)" <j...@apache.org>
Subject [jira] [Closed] (CELIX-223) Celix crashes because of wrong bundle versions
Date Tue, 03 Nov 2015 15:19:27 GMT

     [ https://issues.apache.org/jira/browse/CELIX-223?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Pepijn Noltes closed CELIX-223.
-------------------------------

> Celix crashes because of wrong bundle versions 
> -----------------------------------------------
>
>                 Key: CELIX-223
>                 URL: https://issues.apache.org/jira/browse/CELIX-223
>             Project: Celix
>          Issue Type: Bug
>            Reporter: Pepijn Noltes
>            Priority: Trivial
>
> The version used is 1,0.0 instead of 1.0.0 for shell, shell_tui and log_service



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message