cayenne-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andrus Adamchik <and...@objectstyle.org>
Subject Re: For those who upgraded to Java 9
Date Sat, 23 Sep 2017 12:34:36 GMT
Oh, and if you absolutely have to keep JRE 9, you can use the cross-platform Modeler. It seems
to work ok.

> On Sep 23, 2017, at 3:25 PM, Andrus Adamchik <andrus@objectstyle.org> wrote:
> 
> Public service announcement for those who rushed to upgrade their dev machines to the
recently released JDK 9 as I did. If CayenneModeler no longer starts, follow these instructions:
> 
>   https://twitter.com/andrus_a/status/911565910003068928
> 
> In short, you can keep JDK9 (and run your Cayenne and other apps on it), but the desktop
JRE must be downgraded to 8 for the time being per links in the twit above. We will work on
a 9-compatible Modeler in the meantime.
> 
> Cheers,
> Andrus


Mime
View raw message