cayenne-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Hugi Thordarson <h...@karlmenn.is>
Subject Slight API curiosity
Date Fri, 16 Jun 2017 10:56:17 GMT
Hi all,
Is there any particular reason why Property has a method called "andExp()" instead of "and()"?
ObjectSelect and ExpressionFactory use the "and" method name, so it seems like using the "and"
method name would be more consistent (and more readable).

Cheers,
- hugi
Mime
View raw message