cayenne-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Lon Varscsak <lon.varsc...@gmail.com>
Subject Maven cgen task
Date Thu, 07 Apr 2016 17:47:30 GMT
After upgrading to 4.0.M3 I’m getting an error on my cgen executions:

Unable to load the mojo 'cgen' (or one of its required components) from the
plugin 'org.apache.cayenne.plugins:maven-cayenne-plugin:4.0.M3’
(org.apache.cayenne.plugins:maven-cayenne-plugin:4.0.M3

Any ideas why?

-Lon

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message