cayenne-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mike Kienenberger <mkien...@gmail.com>
Subject Re: Trouble with Web app deployment
Date Fri, 12 Jun 2015 14:27:52 GMT
On Fri, Jun 12, 2015 at 10:20 AM, Andrew Willerding
<awillerding@itsurcom.com> wrote:
>> Which commons lang version?
>
> I'm including the one bundled with Cayenne - commons-collections-3.2.1

That's not a commons-lang library.   That's commons-collections.

I took a quick peek at the cayenne binary distribution, and we do not
distribute commons-lang.

The version of velocity distributed is 1.6.3.

The dependency there is:

jar.commons-lang.version= 2.4

So you will need 2.4, 2.5, or 2.6 (2.4 is the safest if you have no
other commons-lang 2.x dependencies).

Mime
View raw message