cayenne-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andrew Willerding <awillerd...@itsurcom.com>
Subject Re: Trouble with Web app deployment
Date Fri, 12 Jun 2015 18:20:54 GMT


On 06/12/2015 12:07 PM, Mike Kienenberger wrote:
> On 06/12/2015 10:27 AM, Mike Kienenberger wrote:
>>> So you will need 2.4, 2.5, or 2.6 (2.4 is the safest if you have no
>>> other commons-lang 2.x dependencies).
> On Fri, Jun 12, 2015 at 12:02 PM, Andrew Willerding
> <awillerding@itsurcom.com> wrote:
>> I added apache commons-lang3-3.4 to the project and it doesn't appear to
>> have made a difference.  The same error is generated
> 3.4 != [2.4, 2.5, or 2.6]
>
> commons-lang3 != commons-lang.
Hehe.  Of course - as I was looking for the jar file I was thinking 2.4 
but grabbed 3.4.  Of course using 2.4 did the trick.

Thanks for your patience and help.



Andrew




Mime
View raw message