cayenne-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Savva Kolbachev <s.kolbac...@gmail.com>
Subject Re: [ANN] Cayenne 4.0 M2 released
Date Mon, 23 Mar 2015 16:19:33 GMT
Hi Tony! We've confirmed the issue and have started working on it.

I've experienced a problem, with the new modeler.
>
> I've downloaded the new Cayenne 4.0 M2 on two different mac's one running
> jdk 1.8 and the other running 1.7.0_65 and in both instances reverse
> engineering didn't work.
>
> In each case I started a new model, added a datanode, selected a Postgres
> DataSource that I was using with the previous version of the modeler and
> selected reverse engineer database schema. I had to manually select the
> public schema, and once that was done a new datamap was added but none of
> the tables were present in the map.
>
> The log file shows:
>
> Mar 23, 2015 6:40:44 AM INFO: Starting CayenneModeler. Mar 23, 2015
> 6:40:44 AM INFO: JRE v.1.8.0_25 at /Library/Internet
> Plug-Ins/JavaAppletPlugin.plugin/Contents/Home Mar 23, 2015 6:43:25 AM
> DEBUG: will show progress... Mar 23, 2015 6:43:25 AM DEBUG: will show
> progress... Mar 23, 2015 6:43:29 AM INFO: Schema loading... Mar 23, 2015
> 6:43:29 AM DEBUG: will show progress...
>
> The version of the jdbc driver for postgres was 9.3-1102.jdbc3.jar
>
> The tables all have lower case names.
>
> Tony Giaccone
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message