cayenne-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alonso Isidoro Roman <alons...@gmail.com>
Subject NEWBEE, first time using Cayenne
Date Fri, 12 Sep 2014 09:33:38 GMT
Hi, i have just download cayenne-3.2M1.tar, i am able to decompress the
file and launch the modeler , now, i have a postgres 9.3 in my local
machine and when i try to connect to this instance with user postgres, i am
getting an error:

Error connecting to DB: org.postgresql.Driver

The steps i have followed are:

   1. create a datanode.
   2. click on Local Datasource (opt)
   3. Edit preferences, click on new
   4. choose org.apache.dba.postgres.PostgresAdapter
   5. user postgres/myPass
   6. click Test
   7. get a warning: Error connecting to DB: org.postgresql.Driver

It is certified to use cayenne3.2X with Postgres9.X?

do i need to add some postgres jar driver  to the class path within the
preferences of Cayenne Modeler?

PD, i have just tried to use the osx dog package and every downloaded one
has been corrupted, i have just tried my local servers, spain, uk and us,
all corrupted, from 3.0.2 to 3.2M1. The only one that works is the binary
distribution.

thank you guys

Alonso Isidoro Roman.

Mis citas preferidas (de hoy) :
"Si depurar es el proceso de quitar los errores de software, entonces
programar debe ser el proceso de introducirlos..."
 -  Edsger Dijkstra

My favorite quotes (today):
"If debugging is the process of removing software bugs, then programming
must be the process of putting ..."
  - Edsger Dijkstra

"If you pay peanuts you get monkeys"

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message