cayenne-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From John Huss <johnth...@gmail.com>
Subject Re: Which Cayenne Version to use ?
Date Tue, 23 Jul 2013 20:20:48 GMT
We're basically running off of trunk as well for our three sites, one with
very heavy traffic.

I think the decision depends on whether or not there are APIs or features
in 3.2 or 3.1 that you really want.  If so, there is really very little
risk.  But if there are no new features you care about, then you may as
well wait until 3.1 becomes final.

John


On Tue, Jul 23, 2013 at 2:57 AM, Malcolm Edgar <malcolm.edgar@gmail.com>wrote:

> Hi Guys,
>
> I would like to know what version of Cayenne you are using for production?
>
> I am currently using Cayenne 3.0.2. Most of the dev list activity is around
> version 3.1 Beta 2 and 3.2 M1 understandably.
>
> The quality of Cayenne is extremely high, so I am not concerned about the
> label we give the release, but I want understand peoples experience with
> 3.1, is it ready for prime time?
>
> regards Malcolm Edgar
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message