cayenne-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From gilbertoca <gilbert...@gmail.com>
Subject Re: modeler + ejbqlquery (again :)
Date Wed, 27 Jun 2012 14:22:20 GMT
Hi, Robert!

This problem happens to me as well[1]. I'm using last release 3.1B1.

Gilberto
[1] https://dl.dropbox.com/u/9093640/cayenne-modeler-validation-error.png


Robert Zeigler-6 wrote
> 
> So, I finally had a chance to DL 3.0M6 and try out the modeler direct  
> from there.
> I first tried creating a new project, with a single table and entity;  
> table had an id attribute and a name attribute.
> Then created an EJBQLQuery, very simple: select b from Blah b
> Save/validate... no issues (although it failed to validate when I  
> tried adding a simple where clause).
> Next, I opened up the mapping file that was giving me issues before.   
> Still does, on a simple (test) query:
> select e from Entry e
> 
> I'll try to grab some time to weed through the "real" mapping to see  
> if I can figure out why validation fails on it, when it passes on the  
> fresh project for the equivalent query.
> 
> Robert
> 


--
View this message in context: http://cayenne.195.n3.nabble.com/modeler-ejbqlquery-again-tp7231p4024337.html
Sent from the Cayenne - User mailing list archive at Nabble.com.

Mime
View raw message