cayenne-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Øyvind Harboe <oyvind.har...@zylin.com>
Subject Re: How to load 3.0 cayenne.xml in 3.1?
Date Fri, 21 Jan 2011 21:25:43 GMT
After messing about a bit, I discovered that I was running
the wrong versions of Cayenne Modeler.

What I did was:

- Use wrong version of Cayenne Modeler => no error messages
and no conversion of cayenne.xml => confusion about where
cayenne-domain.xml came from.
- Use correct version of Cayenne Modeler 3.1 => tells me to
convert to Cayenne 3.0.0.1 first.
- Use Cayenne Modeler 3.0.1 to convert to Cayenne 3.0.0.1 format
- Use Cayenne Modeler 3.1 to convert cayenne.xml 3.0.0.1 to
latest version.


=> bliss! I now have my cayenne-domain.xml and my app is up
and running!


A step-by-step 3.0.1 => 3.1 conversion page could have been
helpful here.

-- 
Øyvind Harboe

Can Zylin Consulting help on your project?

US toll free 1-866-980-3434 / International +47 51 87 40 27

http://www.zylin.com/zy1000.html
ARM7 ARM9 ARM11 XScale Cortex
JTAG debugger and flash programmer

Mime
View raw message