cayenne-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Michael Gentry <mgen...@masslight.net>
Subject Re: Cayenne 3.0 in the Media
Date Thu, 08 Jul 2010 14:54:15 GMT
3.0RC2 is pretty recent, but yes, you should go ahead and upgrade to
3.0 since there were a few bug fixes.

mrg


On Thu, Jul 8, 2010 at 10:35 AM, Neil Pierson <neil.pierson@gmail.com> wrote:
> Nice!
>
> BTW, when I launch the modeller, I see I'm running 3.0RC2.  Should we
> upgrade?  Does it matter?  And if you're the VP of Apache Cayenne, who's the
> president?
>
> n
>
> On Thu, Jul 8, 2010 at 3:29 AM, Andrus Adamchik <andrus@objectstyle.org>wrote:
>
>> We got some press:
>>
>>
>> http://www.developer.com/features/article.php/3891766/Apache-Cayenne-3-Delivers-New-Features-for-Java-ORM.htm
>>
>> and some blogs:
>>
>> https://blogs.apache.org/foundation/entry/apache_cayenne_v_3_0
>>
>> Cheers,
>> Andrus
>>
>>
>> ---------------
>> Andrus Adamchik
>> Apache Cayenne ORM: http://cayenne.apache.org/
>> Twitter: http://twitter.com/andrus_a
>>
>>
>>
>>
>>
>>
>

Mime
View raw message