cayenne-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Øyvind Harboe <oyvind.har...@zylin.com>
Subject Re: PostgreSQL schemas for multi-tenant application
Date Mon, 27 Jul 2009 17:03:41 GMT
> thanks for your reply! Do you think a final release of Cayenne 3.0 will be
> available this year? Our application shall go live in January, and since I'm
> not familiar with the Cayenne project yet I'm not sure whether the
> milestones should be used in production.

We've been using Cayenne 3.0 in production for a year or so now. Very
happy with it.

What I would advise is that you test your application against a specific
version of Cayenne and that version may well be a 3.0 release candidate
or even some svn version. We upgrade to svn head/release candidate
whenever we run into a problem or need some new feature.

The advantage of using the latest version of Cayenne is that any
problem you do run into is more likely to have a fix that is relatively
easy to apply to the particular version of Cayenne you're using.
"A problem" covers adding new features to Cayenne to cover some
off the beaten path usage...  You'll probably find that there is a
greater interest in the community to work on the latest stuff than
working on older versions.

-- 
Øyvind Harboe
Embedded software and hardware consulting services
http://www.zylin.com

Mime
View raw message