cayenne-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Michael Gentry" <blackn...@gmail.com>
Subject Re: Include modeler.bat back in the distribution?
Date Sat, 15 Nov 2008 20:04:19 GMT
That's ... interesting.  I don't have access to Vista to test this.
Another option for you would be to download the Linux/cross-platform
version and run just as you mentioned.

/dev/mrg


On Sat, Nov 15, 2008 at 12:00 PM, Demetrios Kyriakis
<demetrios.kyriakis@gmail.com> wrote:
> Please put the modeler.bat back in the 3.x distribution.
> It was present in 1.2.x series(together with a cayenne icon to associate to)
> and this was very practical.
>
> Now there's only a CayenneModeler.exe, but it seems to have problems under
> Vista: every time it's started, it changes the Vista theme to Basic :(.
> Vista reports that it's incompatible with it's Aero theme.
> This behavior is very annoying :(.
>
> This is however not a Java issue. Running the modeler with:
> java -jar CayenneModeler.jar
> won't chage the Vista theme.
>
> Thank you,
>
> Demetrios.
>
>

Mime
View raw message