cayenne-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andrey Razumovsky" <razumovsky.and...@gmail.com>
Subject Re: Include modeler.bat back in the distribution?
Date Mon, 17 Nov 2008 07:04:23 GMT
I have Vista and I've seen this problem even if I start modeler from
Eclipse. I think this is JDK version problem - installed java in your system
is 1.6, which supports Aero, that's why 'java -jar'.

I don't know how Windows' exe is built in Cayenne, but I suppose we should
somehow build it with Java 6 not Java 5.

2008/11/16, Robert Zeigler <robert.zeigler@gmail.com>:
>
> I've started to get into the habit of always specifying the version for not
> only deps, but plugins in maven.
> It's the only way to have a long-term stable build with maven.
>
> Robert
>
> On Nov 16, 2008, at 11/1611:06 AM , Aristedes Maniatis wrote:
>
>
>> On 17/11/2008, at 3:04 AM, Andrus Adamchik wrote:
>>
>> We test things on Vista and see what we can do to make the exe work
>>>
>>
>> I notice that maven-japplication-plugin has been updated a few times in
>> the last few months and our maven target doesn't specify a release version
>> number. Has the problem started just recently? Should we add a version
>> number to the pom?
>>
>> Ari
>>
>>
>>
>> -------------------------->
>> ish
>> http://www.ish.com.au
>> Level 1, 30 Wilson Street Newtown 2042 Australia
>> phone +61 2 9550 5001   fax +61 2 9550 4001
>> GPG fingerprint CBFB 84B4 738D 4E87 5E5C  5EFA EF6A 7D2E 3E49 102A
>>
>>
>>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message