cayenne-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Aristedes Maniatis <...@ish.com.au>
Subject Re: Cayenne version 3.0 compatible java 1.4
Date Sat, 14 Jun 2008 04:32:35 GMT

On 14/06/2008, at 4:38 AM, hans wrote:

> I need Cayenne version 3.0 compatible with java 1.4, until i know  
> the 1.5
> switch was after 3.0M2,  where can i get a it  without resorting to  
> svn ?

In addition to what Mike said (you are better staying with 2.x since  
any bugs will be fixed there), you can always find old releases here:

http://www.apache.org/dist/cayenne/


Ari



-------------------------->
ish
http://www.ish.com.au
Level 1, 30 Wilson Street Newtown 2042 Australia
phone +61 2 9550 5001   fax +61 2 9550 4001
GPG fingerprint CBFB 84B4 738D 4E87 5E5C  5EFA EF6A 7D2E 3E49 102A



Mime
View raw message