cayenne-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Tarik Cherkaoui" <cher...@gmail.com>
Subject Re: [POLL]: Cayenne 3.0 -- Java 1.4 or 5 support?
Date Sun, 18 Nov 2007 19:37:32 GMT
It would be great to use generic types to get rid of casting on object
creation.  So yes, java 5 would be great.  (I am actually using java 6...)
Artist a = context.newObject(Artist.class);



On Nov 12, 2007 2:06 AM, james <i_yongbl@yahoo.com.sg> wrote:

> [X] Java 5 support
>
> I'll like to see generic supported in Cayenne 3.0.
>
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message